11310 questions

13472 answers

21149 comments

31511 members

0 votes
181 views 0 comments
by

Hello!

I have expanded the memory on my device to install python, then install Python 2.7, 

then install the pip module manager, but every time I run pip I get the following error, 

apparently the python package has some wrong dependency on the kernel

Do you know how to solve this problem?

I currently have the following configuration:

FW version: RUT9XX_R_00.06.08.3 model RUT955

1 Answer

0 votes
by
Hi,

Unfortunately, there's no way for me to help you as this is a 3rd party package that you're trying to install and use. I would suggest looking for answers in OpenWRT forums for this particular case.

EB.