8393 questions

9873 answers

15658 comments

14143 members

0 votes
124 views 2 comments
by

I think there is something wrong with RMS, regarding establishing connection to new devices.

I currently have 41 RUT240 decives connected to RMS, so this is not the first time I am using RMS.
I have 20 brand NEW RUT240 that need to be commissioned. 
I am currently working on two devices at a time. 

Both routers are configured, but cannot establish connection to RMS.
Error code in RMS "An error occured while adding the devices. Please try again.". Fails at 13.5% progress according to lading bar. Tried using different browsers: Edge, Firefox and Chrome. Yes, I have retried connecting to both devices several times.

Error code on RUT240 "Failure (Error: Device not registered in RMS. Please.....).

The router has internet access via 4G (not connected via WAN), and I can log in to RMS via my RPI only connected to the RUT240.

The problem is persistant with original Firmware 1.13, and I have updated to the newest firmware 14.3.

This is a urgent matter, can anybody confirm that adding new deviced in RMS actually works?

Update: 28.08.2021, 19:30
I have configured the third RUT240, and I am still reciving the same error.

by
Must be an internal issue with the RMS back end.

I am also suddenly having the same issue with both RUT and TRB devices.

1 Answer

0 votes
by
Hello,

I have managed to connect my router to the RMS right now, it could have been an RMS server issue, have you tried to add the device once again, for example, today?

Regards.
Best answer
by
Yes, It seems to be working again.
Thank you!

Regards