8290 questions

9757 answers

15535 comments

13843 members

0 votes
57 views 0 comments
by
Today my Teltonika APP told me, to update my Routers Firmware. It promised me, that all Settings will remain. I started it and the App dit it, download, install, ready.

Since then i cannot reach my Rut950! Not with cable and not by Wlan.

Several resets and tries to reach BootUI over Cable had no effect. The 4 Leds blink every Second.

My Notebook has the fix IP of 192.178.1.50.

The Networkconnection to the router is unstable, always changing between

Active.. No identified network.. Cable was disconnected..

Any Ideas?

1 Answer

0 votes
by
Problem solved.

I opened the Router and removed both SIM cards.

Then i waited 40 minutes. After that i started the router again with fw reset and i could open the bootloader page! Then i restored old 6.x fw and everything was fine.

Then i tried update to 7.x fw with downloaded file. Then i got the message, that this fw version does not fit to my router make (might be too old?)

So i think, the problem lies there, that the Teltonika APP does not do this urgent check and crashed the fw. Why does Teltonika shows this in the fw update list?

Now is everything with fw 6.8.x ok.
Best answer