10936 questions

13039 answers

20337 comments

27543 members

0 votes
51 views 0 comments
by
Hi,

I received a RUT240, setup according to quick start (antennas, SIM), but the unit did not provide any wifi SSID from power on. The connection type lights flash together, alternating with the 5 signal lights (i.e. 2G+3G+4G on, 5xsignal LEDs off, then 2G+3G+4G off, 5xsignal LEDs on) with a frequency of 1 second per flash cycle.

I then connected LAN cable and set a static address on my PC (192.168.1.2,  subnet 255.255.255.0, gateway 192.168.1.1). I was unable to connect to the router by either ping or web browser.

I tested 2 different, known working SIMS.

I tried a reset: 4 second depression of reset button: No change. Alternating lights continue.

I tried a factory reset: 5+ second press of rest: No change. Alternating lights continue.

I tried a bootloader menu access for bootloader or firmware upgrade: Power off, reset button down, power on: immediate flashing of all lights simultaneously on unit (inc LAN + WAN), held for 4 seconds, no response on ip address ping or at 192.168.1.1/uboot.html or http://192.168.1.1/index.html

Disappointing that the unit is bricked out of the box and does not respond, especially as it is an emergency replacement for a unit due for install asap.

Any advice is appreciated.

Dan

1 Answer

0 votes
by
Hello,

Thank you for the detailed information and I am sincerely sorry that you experienced this. Please contact your reseller or sales manager at Teltonika Networks (depends where you bought the device) and ask for replacement immediately/ send it to RMA.

Regards.
Best answer