FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
733 views 3 comments
by anonymous
I have been unable to get the correct inputs/values/settings to get my RUTX11 to connect to Verizons network. Verizon has been no help, finally told me I'd have to contact Teltonika. Which I have, and had been over a week now, and I still haven't gotten any answers.

Does anyone know the operator pin code, the custom APN settings, or any other information that will allow my Verizon sim card to register and connect. I can see the signal strength and see that the RUTX11 can see the tower. It just refuses to connect. Any help would be GREATLY appreciated. Thanks in advance
by anonymous

I'm in exactly the same situation. I have a T-Mobile SIM in slot 1, Verizon SIM in slot 2, and only the T-Mobile SIM works (in both slots), while the Verizon SIM doesn't work at all (in either slot). I can see the signal strength, I can see that it tries to reach the tower, but I never get a "Cell ID" populated in the form.

I popped the Verizon SIM out, put it into my spare iPhone 8, and it comes right up, and I can send/receive texts across it, so I know it's connected and routing traffic. Back into the RUTX11, nothing. Popped the Verizon SIM back into the RUTX11, removed the T-Mobile SIM entirely, still nothing.

I tried the `VZWINTERNET` and `INTERNET` custom APNs, without luck. Auto APN also fails. Disabling IPv6 and forcing the link on also fails. It will keep looping over and over and over trying to register with the network, and fail.

I spent a couple of hours on the phone today with Verizon, and we removed the RUTX11 IMEI, re-registered (on their end), waited some minutes, nothing. Tried again, nothing. SIM back in the iPhone, works fine. Unregistered, re-registered with RUTX11 IMEI, nothing.

What are we doing wrong here? This is supposed to work, but does not.

1 Answer

0 votes
by anonymous
Hello,

Usually, Verizon should provide you the details required for SIM connection. Anyway, please navigate Network > Interfaces > Edit Mobile interface and disable the Auto APN slider. Then select custom and enter APN phrase from Verizon. You can search for Verizon APN phrase over the internet.

Regards.
by anonymous
Since I have the same problem I tried this and the device would not connect to verizon.  From the drop down list I selected "VZWINTERNET", hit save and apply.  The device "thought" about it for a while but never connected.
by anonymous
Hi,

Could you set a dropdown to "Custom" and then insert VZWINTERNET into the next field. Also, which firmware version are you using?

Regards.