8323 questions

9785 answers

15569 comments

13914 members

0 votes
37 views 2 comments
by
Dear Teltonika,

As a first time user of a RUT360, I configured succesfully the Teltonika OpenVPN connection.

After that, I tried to activate the WebUI and CLI to RUT360 from rms.teltonika-networks.com.

Then immediately lost this cloud connection my RUT360.

I found a partial solution: I changed in the RUT360 RMS cloud config page from the default rms.teltonika-networks.com setting to its IP address 18.196.62.30.

After router restart the RUT360 could to connect the 18.196.62.30 server, it went online, but the WebUI and the CLI interface were still left unreachable - in legacy mode also  (in spite of these connections were enabled in RUT360 config site).

Please help me, because I have to give RUT360 back to my Teltonika partner.

Thanks in advance.

1 Answer

0 votes
by
Hello,

I would like to ask which firmware version are you running on your RUT360? Could you try to factory reset your device configuration and try to reach RMS again?

Regards.
by

Dear, 

Thanks for Your comment. I got it as a brand new unit, so I didn't change any unneded settings (1st: modem speed test with 3 big LTE network provider's SIMs, 2nd: Teltonika OpenVPN config, 3rd: WebUI and CLI test fault then lost RMS cloud connection (maybe some kind of DNS/IP translate problem). 

FIRMWARE

RUT36X_R_00.07.00 

MODEM FIRMWARE

EG06ELAR04A04M4G 

If I make a factory reset, then will I be able re-use the befrore made Teltonika OpenVPN connection? 

Thanks in advance. 

by
Hi,

Unfortunately, when you will perform a factory reset, all the configurations that you have made before will be lost (including VPN configuration).