8393 questions

9873 answers

15658 comments

14144 members

0 votes
25 views 0 comments
by
Hello dear Teltonika team. Today I twice faced a problem which was solved before. I read this message in the forum and the answer helped me solve the problem. I had exactly the same situation. (My fairly new RUTX12 seems to have died. Nothing happens on power on - only the power led comes on. If I plug an ethernet cable in on of the ports I am able to get the receive led to blink when pinging - but neither DHCP or web UI (when I try with a non dhcp client adress) is working. Even though the LED blink on the Ethernet port the device does not respond to ICMP pings. I have tried to reset and reboot - but nothing seems to happen no matter how long I hold the button (tried 30+ seconds).) The question is how can you avoid these failures, what do you recommend?

1 Answer

0 votes
by

Hello,

I would recommend to re-install your router firmware via the bootloader menu: https://wiki.teltonika-networks.com/view/RUTXxx_Firmware_via_The_Bootloader_Menu

If the issue persists, please return your device to your reseller or Teltonika if you bought directly from us due to hardware issues.

Regards.