8331 questions

9798 answers

15585 comments

13962 members

0 votes
86 views 4 comments
by
Hello,

im using old firmware (00.06.08.3) with failover is not reliable and i tried to upgrade to latest one (00.07.00) using GUI devices menu.

Everything looks good until got 100% installed success, and i got new login screen. But I CANNOT get screen (clean screen) after i login in. I tried with different browser, firefox, microsoft, google crome, Samsung Mobile browser, all get same result, nothing.

I appreciate if any one can help.

RUT950 batch no 117 serial : 1111443590

Thank you
by
I just do factory reset, and the problem remain the same
by

After doing device recovery using bootloader menu, with many many many times, it doesn't work. It seems the tutorial on wiki is wrong it state "Firmware upgrade URL: 192.168.1.1/index.html" (it does not work)" but after i tried using "Firmware upgrade URL: 192.168.1.1" and it works.

Now the device back to normal.

Please revise the Wiki

by

Next i tried again using latest firmware RUT9_R_00.07.00 and the result still remain the same problem, only showing login screen, after login and got the blank screen. After several time reload the browser and its only "loading" screen

Please anyone help ?

1 Answer

0 votes
by
Hello,

Could you share a screenshot that demonstrates your issue clearly? Have you tried to RUT9_R_00.07.00 version while keeping router settings? Could you try to upgrade without keeping any configuration?

Regards.
by

Hello,

I tried to answer your question :

1. Could you share a screenshot that demonstrates your issue clearly?

I made simple video to show the problem.

This link Please see here

2. Have you tried to RUT9_R_00.07.00 version while keeping router settings?

I upgraded to RUT9_R_00.07.00 from factory resetting

3. Could you try to upgrade without keeping any configuration? Yes of course, after i cannot got screen (blank screen), i tried to reset (factory reset) then i downgrade to 00.06.08.3 again, and try again with RUT9_R_00.07.00 this firmware, the result is still remain the same as i made the video