10417 questions

12418 answers

19281 comments

21748 members

0 votes
95 views 2 comments
by
I can't believe I am having trouble with one of the most basic functions of a router.  Port forwarding does not work to non-standard ports on this device.  Here is the situation.  I have a device that I need to access behind the RUT240, it runs on port 7998.  As a test I have a laptop running a web server on port 7998 plugged into the LAN port.  I am accessing it via the 4G interface.  I know my port forwarding configuration is correct because if I change the port forwarding rule to port 80 and reconfigure the web server to port 80 I can get to the web server via 4G across the internet.  However as soon as I change it to 7998 or 8080 I get nothing.  This is frustrating beyond belief.  Now I am stuck with four of these routers that don't function as well as a $50 Walmart router.

I have tried five different firmware versions from as far back as 2020 and then obviously the most current version.  No matter what it does not work except on the standard ports 80 and 443 which doesn't help me at all.

I appreciate any thoughtful input.

Bill

1 Answer

0 votes
by
Hello,

I would really appreciate it if you could post your network topology right there and a screenshot of your port forwarding rules.

Best regards.
by

Network topology?  I explained in my post exactly how my network was setup.  Two laptops, one on either side of the RUT240.  I will have to dig them out of the trash to get a screenshot of the port forwarding but I know it is correct.  I explained in my question that it works fine on port 80, but as soon as I switch them to 7998 or 8080 the ports will not forward.  If the port forwarding rule works fine on 80 and the ONLY thing I change when I edit the rule is the PORT then how could my rule be wrong?  This is a pretty poor answer and it should be listed as a Comment and not an Answer because you didn't answer my question.

by
Nothing??  It is just port forwarding??