8323 questions

9785 answers

15569 comments

13914 members

0 votes
58 views 1 comments
by

Hi, i have multiple tried to upgrade my router RUK 955 to Firmware version 7.x.

This FW Version works a few days ago very good but now my device was freezed and did not come back up after restarting.

Factory restet with version 6.x works good. Looks for me like a broken Memory storage or somthing else.

Any Idears how to fix this? 

Only info i can find about FW 7.x is Note: FW version RUT9_R_00.07.00 and above will not be supported on legacy-design (RUT955 *7V***) devices.

But as it already worked i would think that is not the Problem.

When i try to install the fw upgrade by Bootloade recovery the error is: Error: Incorrect checksum.

2 Answers

0 votes
by
Hello,

If I do understand correctly, you have recovered your device via the bootloader menu and installed the RUT9XX_R_00.06.08.3 firmware version. After, that you tried to install RUT9_R_00.07.00 firmware via the bootloader menu? Could you try to install this version regularly via WebUI > System > Firmware page?

Regards.
by
Hi, i did this also. After installing the device was not longer starting/working... I was able to load the Login page but when i tried to login nothing happens. After that the system seems to be dead. Then back to version ...6... It works again. Backup in version 6 did also not work, hash error or complete error. I think the memory is broken....
0 votes
by
Anyone an idea?