8332 questions

9799 answers

15586 comments

13964 members

0 votes
71 views 2 comments
by
This device hasn't lived up to the sales pitch.

It will not communicate with Verizon even though status shows registered

In the past turning off auto APN and using another APN used to work then I "updated" to FW7.00 and now that's gone

In the past I could use the device with WiFi as wan, then I "updated" to FW7.00 and now that's gone

SMS functionality has never worked, ever, not even once even with the FW on the device when it arrived

At this point the device is just a well built box with blinking lights. An expensive well built box with blinking lights.

Sure wish it did what it is supposed to do.

Any suggestions?
by
I have the same problem... it never connects to the cell tower, even though the t-mobile tower is less than 0.5 miles from me. It was spotty on the prior firmware then I updated, then factory reset and downgraded but it still will not connect. its too buggy and too much trouble. I had an RUT955 that worked perfectly in the same location... wish I had kept it. I'll never buy another Teltonika device.

2 Answers

0 votes
by
Hello,

I would like to ask if you could download your device to the RUTX_R_00.02.06.1 firmware version for a while? If the issue persists, please do that via the bootloader menu.

Regards.
by
I did this a FEW TIMES... doesnt matter. the hardware is buggy even on the older firmware. 2.06.01 works better than 7 in some ways but the 3G & 4G connectivity is total crap. considering my old 955 worked perfectly in the same locations when X11 doesnt at all even with a $100 directional antenna! (didnt need any additional antenna with the 955)
0 votes
by
Go install v5 of the firmware, it works. v6 & v7 do not... really, they don't! I wasted 15+ hours on v6 & v7.

Read more here... https://community.teltonika-networks.com/38401/firmware-7-is-very-very-buggy