10936 questions

13039 answers

20337 comments

27540 members

0 votes
147 views 7 comments
by
I have a RUTX11. The mobile is not working (only using Sim 1). The log files says: Mobile Data Disconnected (internal modem). I have rebooted, turned the interface off and back on, loaded prior saved configurations. Firmware is the latest. Firmware reinstall did nothing. Full factory reset not performed. Haven't moved Sim to 2nd slot for cross check.

Does the log file message indicate a failed modem?

1 Answer

0 votes
by
Go install v5 of the firmware, it works. v6 & v7 do not... really, they don't! I wasted 15+ hours on v6 & v7.

Read more here... https://community.teltonika-networks.com/38401/firmware-7-is-very-very-buggy
by
So, ltek, you are advising I rollback to RUTX11 firmware version RUTX_R_00.02.05.2? Should I 'keep settings' or install a clean version?
by
it forced a reset of all settings for me. but, it seems to be great, and worth redoing it all to have a device that is usable
by
It looks like the firmware is not the issue. Apparently, ATT (in US) is sunsetting 3G and for some reason their systems now don't recognize my IMEI. ATT is working on it and I will report back. They told me my RUTX11 is no longer supported by them. However, I informed the tech specialist that I had added a Peplink Puma 221 antenna to boost signal and the specialist said this would extend the usability of the RUTX11.
by
Is your sim is only 3G? If yes adding an antenna won't make it work. 3G being turned off, off is off

If your sim is 4G, and it doesn't see the signals strongly, then you have the same problem I did with v6 and v7... Barely if any 4G signal. V5 works great with super strong signal. No added antenna, same location.
by
Sim is 4G (lte). Installed V5 today. It didn’t fix my issue. ATT has confirmed problem is on their end and they are working to fix it. Something to do with SOC which I don’t understand. Stay tuned as I will update status.
by
The issue is definitely NOT the firmware. ATT is not supporting the RUTX11 Quectel modem in the US for consumer data plans, only industrial IOT plans. I am trying to get ATT to review and change this policy. Wish me luck!
by
To fix this issue, I had to turn off Auto APN. Under APN, I selected 'custom'. Then, under 'custom APN', I entered 'broadband'. I left authentication as 'none. I now have a connection with my data plan at ATT.