subscribe to our Youtube


14256 questions

16893 answers


54559 members

0 votes
331 views 1 comments

After having a terrible experience with my RUT850 (RUT850 not reconnecting with Telekom Multisim) I decided to take it to the recycling station and  to give Tektonika another chance, as I like the concept of their products a lot.

I bought an RUT955 put my Multi SIM from German Telekom in the device, did a minimal setup based on the factory firmware (6.08.5) and surprisingly the device worked. It established mobile connection after restarting the device or after reconnecting to the mobile network without any problems!

Sounds great, but isn't it. 

After upgrading to the actual firmware 7.00.2 it connects to the mobile network, but there is no data at all incoming. Going back to the factory firmware solves the problem. But using this firmware I can't use several product features.

Does Teltonika has a general problem with certain providers? Any help out there?

I had the same exact problem (Telekom Deutschland Multi-SIM in RUT955, installed in a motorhome).

After having upgraded to firmware version 7 the SIM connected to the mobile network, but I was unable to access the internet (no data transferred).

I tried everything possible for days, and ended up with re-installing firmware version 6.08.X (X can be 3 or 5, both work).
The only drawback with this version is that my cell phone (with the master SIM installed) only rings once whenever the router is connected to the internet (just logged in, no data transfer). Must be something with the Teltonika router as the phone rings normal when the exact same SIM is used in a mobile hotspot.
I solved this problem by adding a second profile to RUT955 that disconnects the SIM when I do not need a mobile connection (e.g., when in reach of a wifi network I can connect the router to or do not use the RV at all).

Teltonika suggested to wait for firmware version 7.01 which is meant to solve these problems.

2 Answers

0 votes
I found similar problems with other Teltonika devices and it helped to change the APN to custom and set it to "internet.telekom" with the authentication "none! With this setting the 7.00.2 seams to be working.

With my experience of manually configuring my old RUT855 I think this won't be a solution for roaming....
0 votes
You have to set the APN manual (Network -> interfaces -> mob1s1a1, edit -> disable "auto apn" and set it to internet.telekom)

this worked for me.