8331 questions

9798 answers

15585 comments

13962 members

0 votes
64 views 3 comments
by
Hello,

I have the job to setup a RUT955 with a static IPV6 adress. In a privious question I got the answere that RUT240 doesn't support IPV6 and only RUT9xx and RUTX series support IPV6 right now. So we buy a RUT955, in the next days I have to setup that RUT955 with a Sim card from german Telekom with static ipv6.

As I read in the manual I have to change the settings in mobile -> general setup and their PDP Type to ipv6 and the apn to festip.telekom.

To get extern acces to an device which is connected to the RUT I have also to change settings in the firewall and have to setup a port-ruting to my device with the specified port.

Is this correct or are their some other settings which must be changed to get this setup to work?

Regards Florian

5 Answers

0 votes
by

Hi, Yes it should work fine with correct settings: Re-iterating the steps for ipv6 below:

1> Network >> Interfaces >> MOB1S1A1 >> General Settings >> PDP Type >> IPv6
2> Network >> Interfaces >> MOB1S1A1 >> Advanced settings >> Use builtin IPv6-management should be enabled
3> Network >> Interfaces >> MOB1S1A1 >> General Settings >> Auto Apn (off)
                                                         >> APN (Custom)
                                                         >> Custom APN festip.telekom
                                                         >> Authentication : None (Or whichever as informed by the service provider)

Yes, Port forwarding should work as configured as stated "port forwards" section in the link : https://wiki.teltonika-networks.com/view/RUT955_Firewall#Port_Forwarding

Thanks

0 votes
by
Hey,

I've changed settings like your discribtion. The RUT955 is now registered in the network, but the data connection is disconnected.

Same Sim card works in my mobilephone with the same apn just fine. Are their some other settings I have to change?

Regards Florian
0 votes
by

Hi,

I am unable to access the provided troubleshoot file, please can you send it to me as a zip attachment in a private message ?

Also, output of below commands from the RUT's CLI ?

gsmctl -K

gsmctl -F

gsmctl -j

gsmctl -p wwan0
gsmctl -p mob1s1a1 or gsmctl -p MOB1S2A1

gsmctl -e wwan0
gsmctl -r wwan0

Also, reiterating the following interface setting has been done and WAN6 interface enabled :

Also, please check with the operator about "data status" specific to the RUT's SIM number, IMEI

Thanks

by
Hi,

here the output out of the cli:

root@Teltonika-RUT955:~# gsmctl -K ^CELLINFO:LTE,FDD LTE,262,01,44297473,307,173037,1,22543,3,100, 1300,19300,-63,-90,-8,210,22,4,255,-,-,2,-,0,-,0,0,0 root@Teltonika-RUT955:~# gsmctl -F +SGCELLINFOEX:LTE,FDD LTE,262,01,44297473,307,173037,1,22543,3, 100,1300,19300,-63,-90,-8,203,20,4,255,-,-,2,-,0,-,0,0,0 root@Teltonika-RUT955:~# gsmctl -j Disconnected root@Teltonika-RUT955:~# gsmctl -p wwan0 Failed to lookup "wwan0" iface uci section GSMCTL error: reading message N/A root@Teltonika-RUT955:~# gsmctl -p mob1s1a1 42.1.5.152.255.49.109.0.0.0.0.0.0.0.0. root@Teltonika-RUT955:~# gsmctl -e wwan0 6205 root@Teltonika-RUT955:~# gsmctl -r wwan0 804 root@Teltonika-RUT955:~#

after setup wan6 into static and set ipv4 (required) to the standart adress 192.168.1.1 I can't get acces to the router anymore. Only a factory reset with the reset butto solve the problem to get acces to the router. I tryed it for two times with the same result. I also checked the standartgateway adress with the cmd (ipconfig). Out of the cmd the 192.168.1.1 is correct, but the Rut wasn't reachable.

Regards Florian
0 votes
by
Hi, Please can you share the troubleshoot file to check further ? Thanks
by
Hi,

I've send the troubleshoot file in a privat message yesterday.

Regards Florian
0 votes
by
Hi, I have sent you the details in the private message, Please check. Thanks