11445 questions

13635 answers


32116 members

0 votes
339 views 0 comments
I have a rut240 and I followed the following guide here to set it up for my application.https://gristleking.com/step-by-step-rut-240-for-helium/

However, instead of using a static public IP, I have opted for a cheaper alternative by using a VPN with port forwarding and static IP. Windscribe is the VPN provider and they use OpenVPN. My main question is how do I get port 44158 to be open through the rut240, I tried port forwarding and a few other things but no luck. I will also add that I am running in passthrough mode atm it does not have to stay that way I was just following the article.

Thankyou- Gregory

2 Answers

0 votes


Did you add a TLS client on the OpenVPN server side? By adding a TLS client, you will then be able to access the client router. More information you can find here: https://wiki.teltonika-networks.com/view/OpenVPN_configuration_examples#Clients_from_Server

Best regards.

0 votes


I have same problem, my TRB140 is connected to OpenVPN server, I can view and login into WebUI and connect troght SSH. I want connect a VNC server on lan port (IP, but I can't open port 5900, I have created the Port Fowarded insance and Traffic Rule, but still not working.

These are my configurations: