8327 questions

9795 answers

15581 comments

13944 members

0 votes
30 views 1 comments
ago by

Hello,

we have a TRB140.

The mobile connection is ok (4G) APN is set to manual (telecom) and the mobile network is set to NAT.

LAN is also ok,  the device with IP address 192.168.2.12 or MAC 3C:CD:5A:00:A2:2E is our web interface for which we need ports 80 and 40001-40003 https://www.thermomanager.eu/thermomanager/thermomanager-cloud/

Unfortunately this device did not get an IP via DHCP, but we changed it to static IP and added it manually under LAN settings on the TRB140.

The communication via LAN network works.

(the IP 192.168.2.139 is a notebook, which got this IP via DHCP, but also no internet connection

the firmware is TRB1_R_00.02.06.1

enclosed I send screenshots and also the troubleshooting file.

What can be the reason that no internet connection works?

Many thanks in advance.

Lothar Joerg Huettner

+49 172 9460582

post@thermomanager.eu

++++++++++++++++++++

thank you very much for your reply.

Yes, all devices on the LAN do not have internet access. Neither the notebook nor our web interface. 

It can't be because of the settings of our web interface, because it was already online via an ordinary LTE router before, with which we unfortunately had no good mobile reception and therefore now want to use this LTE router with separate LTE antenna. The only thing we changed in our web interface settings is static IP addressing, so DHCP disabled. For the MAC the IP 192.168.2.12 and subnet mask, as the gateway and also as the primary DNS we have set the IP of the TRB140, 192.168.2.1

I noticed that files can only be viewed by Tektonika moderators. Here is a download link for you https://my.hidrive.com/share/n6gn.3lw4r#$/ 

At the moment I am not with our customer. Before I go there next time and finish setting this thing up, I need some concrete info from Tektonika support on what to look for, please. From the principle it is a very simple requirement. We don't need VPN or remote or so on, just internet access and at least ports 80 and 40001-40003.

Thank you very much for your answer in advance.

Lothar Joerg Huettner

+49 172 9460582

post@thermomanager.eu

2 Answers

0 votes
ago by
Hi,

It looks like the "troubleshoot" file and the screenshots have not come through with your question. Please do capture it when trying to access internet from the notebook and send it to me.

From the notebook or any other device connected on the LAN run an ipconfig/all from the CMD prompt and share the output

Any local firewall, access rules on the PC or device checked ?

Are all devices on the LAN displaying the same behavior of no internet access ?

From the TRB's diagnostics run a traceroute to 8.8.8.8 and google.com

From the notebook connected on the Lan please can you run a traceroute to 8.8.8.8 and google.com and share the results ?

Lastly, for the thermo-manager unable to receive dhcp ip I suggest checking the logs / dhcp related configuration (ports 67,68) on that device to ensure it is undergoing the DORA process since the notebook is receiving a dhcp ip fine. The same can be traced using the device's mac-address on the Trb'S cli.

Thanks
ago by

thank you very much for your reply.

Yes, all devices on the LAN do not have internet access. Neither the notebook nor our web interface. 

It can't be because of the settings of our web interface, because it was already online via an ordinary LTE router before, with which we unfortunately had no good mobile reception and therefore now want to use this LTE router with separate LTE antenna. The only thing we changed in our web interface settings is static IP addressing, so DHCP disabled. For the MAC the IP 192.168.2.12 and subnet mask, as the gateway and also as the primary DNS we have set the IP of the TRB140, 192.168.2.1

I noticed that files can only be viewed by Tektonika moderators. Here is a download link for you https://my.hidrive.com/share/n6gn.3lw4r#$/ 

At the moment I am not with our customer. Before I go there next time and finish setting this thing up, I need some concrete info from Tektonika support on what to look for, please. From the principle it is a very simple requirement. We don't need VPN or remote or so on, just internet access and at least ports 80 and 40001-40003.

Thank you very much for your answer in advance.

Lothar Joerg Huettner

+49 172 9460582

post@thermomanager.eu

0 votes
ago by

Hi,

As checked it looks like the mobile interface is not been allocated to the correct firewall zone and traffic rules for allowing port 80, 40001 and 40003 access to Thermomanager lan ip has not been configured hence the issue. Please see steps below to configure to resolve the issue. 

Also, once you have modified the configuration please check by doing a traceroute from the LAN to 8.8.8.8.

Thanks