10122 questions

12100 answers

18757 comments

20273 members

0 votes
98 views 5 comments
by
Hello.

I'm experiencing many problem with "new" TRB142.
On year ago I could use the I/O relay in order to power on a of a connected device.

Now I'm not ably any more: I have to conenct the ground directly to consumer, I cannot got througt pins 3 and 4 any more. I guess it doesn't work because the power is insufficient.
But it the same material than 1 year ago.
Did something change at TRB142 side (less power) ? Is there somewhere a possible configuration/mistake?

Best regards and many thaks for help.
If I cannot to this workd, I'l have to use an external relay or time, but that would not be optimal in terms of power consomption (I've to minimize it).
Or is there an alternative to TRB 142?

1 Answer

0 votes
by
Hi,

All information about Input/Output is in the wiki https://wiki.teltonika-networks.com/view/TRB142_Input/Output

If you think that the problem is in the configuration, then you can reset the settings and configure everything again. And I also recommend updating the firmware to the latest current one.

Regards.
by

Hello.
Thanks for your reply.
I'm using the last  firmware TRB1_R_00.07.01

Previously it worked with 07.00.
But I tried with two newer TR142 and I could not make my instalaltion work. With the old one it is ok. It seems that the newest TRB142 let go less power through I/O.
Is it possible ?
I could try this morning with a TRB145 and it worked.
So I'm pretty confused...

by
are the power supplies the same in terms of parameters? If you use the power supply from the device on which everything works?

Regards
by
Hello. Yes, I used the same power supply and the same cables with TRB142 and 145. SO teh difference might be only somewhere in TRB142. For me the I/O configuraation is the same and also the firmware, but perhaps I should ersace completely the configuration and do it again.
What i notices is that the TRB with serial number 110xxxx are working as I want, the 111xxx not...
by
OK, what are the model numbers of these devices?

Like this one TRB14***
by

TRB142: on 2 devices it works, on 2 not.

I tried today on a TRB145 with success.