FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12692 questions

15070 answers

24150 comments

47148 members

0 votes
99 views 1 comments
by

Hello,
I am testing the new FW RUT2_R_00.07.01 on RUT240.
I am configuring the Failover functionality and use the Mobile interface as a backup WAN. I would like that when the Mobile interface is the active WAN no failover ping check is performed to not consume mobile traffic.
Following the documentation (https://wiki.teltonika-networks.com/view/RUT240_Failover) I have left the "Track IP" option empty, so I expect the interface to be considered always up. However, if I take a trace I see the RUT240 is sending a periodic ping to 1.1.1.1. 

Am I missing something? Is this not the correct way to obtain my goal?
Or is it a bug of RUT2_R_00.07.01?

Thanks,
M
 

1 Answer

0 votes
by
Hello,

I've tested it on my end and indeed it seems like leaving an empty space will result in router always pinging to 1.1.1.1 by default from whichever interface is enabled in the failover configuration. I'll make sure to forward this information about the issue to our RnD department.

As a workaround you can enter a value of "0" or "0.0.0.0" (either will work) in the address field. This way the router will keep on pinging itself which will not consume any internet traffic and will make sure that interface is considered as "Always up" as long as it is enabled.

Alternatively, you could increase the interval between pings on mobile interface but this will still consume some data.

Best regards,

Tomas
Best answer
by
Thanks.
The suggested workaround solve my issue.

BR,
M