FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36289 members

0 votes
88 views 1 comments
by
Hi,

I bought RUT 950 a few month ago. I could connect to the WEB UI.

But I did not use RUT 950 for the months.

I also bought the Teltonika antenna. Tomorrow the system should build in into my camper. Today I want to check the usability again but I can not reach the WEB UI.

Neither to LAN nor to LTE network.

Error note always the same. See screenshot.

I Like to work from my camper and a stable router connection is essential.

Can someone help please.

Thank you

Tolu

1 Answer

0 votes
by
Simple thing to do is hard reset the router then you can set up your network again - I would recommend taking a restore point after set up to speed up this process if you have this problem in the future. You can save all keys and network details to a .txt on an encrypted USB drive.

Login can then be reached though 192.168.1.1 - you may have changed this when you set this up - easily forgotten!

you could have also turned off the RJ45 ports during your set up process.

Hopefully this goes someway to helping you get online in the camper!

Edit - I cannot see the screen shot you posted but you may just need to accept the error/warning page and continue (knowing the risks)
Best answer
by
Thank you for your answer.

In fact I deleted the router in my network and set it up again. And finally it worked.

It was a "greenhorn" mistake to not do this from the beginning and it cost me a few hours but since I am using a mac since a few years I am not used anymore to think in that direction ;-)

Anyway, it worked now and I am looking forward working from my rolling office.

THX.