10879 questions

12963 answers


26138 members

0 votes
222 views 2 comments


It seems like my RUT240 might have done an automatic firmware upgrade. SMS tools said on 29th of November that "FW available - Yes" but since yesterday (after power outage) it now says "FW available - No".

I am since then unable to reach the RUT240 with RMS. I can't access the router in any other way now and I'm worried that I won't be able to adjust the temperature at the site now.

The previous fw was RUT2XX_R_00.01.14.4 which was working just fine. I had a Ipsec/L2TP VPN from the site to our network, but that's not getting activated either anymore.

Is there anything that can be done remotely to get access? And where do I disable automatic upgrades, I had no interest in the new fw since there seem to be a lot of issues with it.

SMS Tools status: WAN IP - 10.12.xx.yyy;Data Connection state - connected;Connection type - LTE; Signal Strength - -81dbm;New FW available - No;

1 Answer

0 votes


For the issue you are facing try to do these steps:

  • If possible check router’s “System -> Administration -> RMS” menu for error indication why router cannot connect to RMS. Press “Connect” button or send SMS with text: <admin01> monitoringon
  • <admin> rms_on
  • Try to reboot device. For this you can send SMS with text: <admin01> reboot

Note: <admin01> is default RUT password and should be replaced by your admin password.



Those suggestions didn't help. I was in luck though: there was a power cut today and after that everything works, even the VPN.

I suspect that the SMS reboot didn't go through properly? Is that possible?


I am glad to hear that you made it to work.

It is hard to say whenever it could have gone through properly or not. In general, I have tested on my RUT240 newest FW 7.1 and SMS utilities are working as intended. The power outage actually did a favor in this case, it restarted the device as it could be done by unplugging it from power source and plugging it back on again.(Power shortage literally simulated this)

Another thing, is the syntax of SMS utilities. By default it is <admin password> <sms command>, however, it could be changed to serial number authorization or no authorization at all. If these settings were changed by someone, the sms command could have not went through.

More information on SMS utilities could be found here: https://wiki.teltonika-networks.com/view/RUT240_Mobile_Utilities#SMS_Utilities

Best Regards,