10879 questions

12963 answers

20221 comments

26137 members

0 votes
178 views 1 comments
by
I'm trying to setup a RUT360, to connect a LAN to Vodafone UK (a temporary measure whilst we wait for a permanent connection to be installed).

I've connected my laptop to the LAN port, and have gone through the setup wizard. However, I'm unable to access anything on the Internet, for example a ping to 8.8.8.8 just times out. I've tried connecting to the CLI of the RUT360 and pinged from there - that also just times out.

Status -> Network -> Mobile shows a 4G (LTE) connection has been made to Vodafone.

This is my first time setting one of these up, so there's certainly a chance I've missed something obvious! Any help on getting this connected would be appreciated, thanks.

1 Answer

0 votes
by

Hello,

Thank you for contacting us.
I would like to ask, have you tried to change auto APN to custom Vodafone APN wap.vodafone.co.uk (PAYG – pp.vodafone.co.uk) (username / password: wap).
Detailed instruction how this can be done in this link.
Hope it helps.

Best regards,

Sigitas

Best answer
by
Hello Sigitas,

Many thanks for your help - setting that has worked, and the device is now working as expected.

Thanks again,
James