10122 questions

12100 answers

18755 comments

20270 members

0 votes
64 views 2 comments
by

Hi,

i have a rut 240 with the last firmware available installed: RUTXX_R_00_01_14_4 .

I have periodic mobile disconnection every 4 hour and 15 min.

I read different topic on the community and my setting on mobile connection seem to be correct: network frequency: auto; service mode: auto, with naturally the correct APN. The signal strength is  75 dB on 4G.

What i can do to solve definitively the issue ?

As workaround I scheduled the AUTOREBOOT function but i would like solve the issue in other way,

thanks

Alessandro

1 Answer

0 votes
by

Hello,

To start with, could you check full mobile signal strength quality aspects? I.e. there are multiple values, which can describe mobile signal quality. 75 dB RSSI value which you just indicated is just one of them. From "Status -> Network -> Mobile" menu could you also check RSRP, RSRQ and SINR values?

Could you also share more details what happens when issue occurs? Assuming auto reboot would be disabled, would router not recover and remain without internet connection for long time? Is it possible that you simply have auto reboot configured on the router for 4 hours 15 minutes period, which is causing your periodic disconnections?

Could you wait until issue will appear again, then download troubleshoot package from our router and share it here? (Troubleshoot package can be downloaded from "System -> Administration -> Troubleshoot" menu)

Note: Troubleshoot package contains router's configuration information and current router's logs. All passwords and certificate information is hidden automatically (not included in troubleshoot package). Nonetheless, it is recommended to remove any other information (e.g. phone numbers) that you might not want to share publicly. 

by

Hello,

in the following the detail requested:

with auto reboot  disabled, the router remain without internet connection forever. The configuration is the following;


I had to configure the autoreboot to always have the connection up; in the next days ill disable the autoreboot and ill send to you the troubleshoot file you ask me. Could be the problem related to the lastest FW version ?

thanks

Alessandro

Signal strength -73 dBm
RSRP -103 dBm
RSRQ -12 dB
SINR 11.1 dB
by

Thank you. Your router seems to receive very poor mobile signal. RSRP value of -100 dBm is in range of almost no mobile connection at all.

That would explain periodic mobile disconnections.

My suggestion would be to try to increase device mobile signal reception. One way to do that is to change its physical location. For example, if you are using device in the center of the house/building, try moving device closer to the windows and higher up if possible. Also make sure that both LTE antennas are connected to the device.

Meanwhile, if you are unsure regarding 01_14_4 firmware version, you can try out newer RUT2 firmware, which came out recently. Latest RUT2 firmware can be downloaded from here.