10459 questions

12458 answers

19381 comments

21887 members

0 votes
275 views 4 comments
by

Hello,

we have the problem that we can see that the RUT240 has got a data connection by SIM, but no data paket is going out.

Standard installation by setup wizard. MOBILE as standard Network. Standard IP. Internet only via SIM.

There is a DNS assigned by the provider, the RUT240 gets an IP from the provider, everything is fine. I can ping the assigned Provider IP 10.52.108.223 in the router as well as I can ping the "inside" 192.168.1.1.

A ping to 8.8.8.8 gets a timeout. An nslookup to any adress says: teltonica-rut240.com.lan dns request timed out

The SIM we use has been before in an Ipad and worked. Same issue with another one.

Firmware 00.01.14

Any ideas? Thank You in advance!

1 Answer

0 votes
by
Hello,

You should find default APN from your carrier and try connection with it.

It could be that if you are using LTE-only SIM card without APN it connects to carrier network and gets carriers private IP. In this case SMS and calls works fine (VoLTE) but device don't have public internet connection.

What operator SIM cards you are using? Is this home or roaming SIM cards?
Best answer
by
Thank You very much!!

That was the point. Took off Auto-APN and registered the correct APN.

After a reboot everything is fine now!
by
I'm having the same issue.

How did you put an APN in? The only two parameters available to set are the apn name and authentication type. There are so many more settings to an apn.
by
Hello,

Check this link how to set-up your APN: https://wiki.teltonika-networks.com/view/Auto_APN

If you select authentication type as PAP or CHAP username and password fields will appears.
by

It was simple. Google gave me the apn name: internet.t-mobile. I put it in the mask, nothing else. Restart. Done. I don`t know why Auto-Apn did not work for me.