10456 questions

12460 answers

19384 comments

21896 members

0 votes
387 views 0 comments
by
MY RUT240 connects to wifi but will not allow, but will not allow page to load, so APN setting are suggested.

1 Answer

0 votes
by

Hello,

Thank you for contacting us.
APN settings could in a legacy firmware could be found in Network - Mobile - Mobile Configuration.
There you will need to uncheck Auto APN and enter a custom APN.
More information in a link bellow:
https://wiki.teltonika-networks.com/view/RUT240_Mobile_(legacy_WebUI)#Mobile_Configuration

If your device using 7.1.2 firmware version, APN settings could be edited in Network - Interfaces - MOB1S1A1.
Same situation here - you will need to disable auto APN in order to add custom APN.
More information in a link bellow:
https://wiki.teltonika-networks.com/view/RUT240_Interfaces#General_Setup:_Mobile

Best regards,

Sigitas