8899 questions

10555 answers

16569 comments

15924 members

0 votes
19 views 0 comments
by
Hello,

I have successfully configured a VPN HUB through RMS on a brand new RUT-955 unit. (FW version: RUT9XX_R_00.06.08.3)

All was very straightforward and easy to configure following the video "How to set up an RMS VPN Hub"

but then, The SCAN DEVICE feature for adding a route did not find any of my devices, so I added a few devices manually and restart the VPN, it still did not give me access to the devices, so I tried adding the complete subnet by adding a manual route for 10.0.0.0, 255.255.255.0

still no results.

I have another location where the cameras are connected directly to the RUT-955 (FW version: RUT9XX_R_00.06.08.3) and there I was able to scan and find the devices and it worked perfectly. (I am not sure if it is because it is directly connected to the RUT-955 or because this RUT-955 unit is an older one that I "played" a lot with the configuration of it and maybe (without knowing) I made some configuration that makes it worked with VPN... Can't say why it is working there.

Please see attached a block diagram of the network & devices.

My question is what did I miss in order to be able to talk with all the devices?

Thanks,

Please log in or register to answer this question.