10909 questions

13001 answers

20269 comments

26791 members

0 votes
272 views 3 comments
by
Hello! I can't figure out what I'm doing wrong. I select the CLI  item ( to send ussd), I enter the login, but I can’t enter the password, I enter characters but the cursor does not move. Thank you very much.

1 Answer

0 votes
by
Entering password cursor supposed not to move because of security reasons. If you try access to router via CLI you should use "root" login and not "admin" as you are using to connect via webui.

More info here: https://wiki.teltonika-networks.com/view/Command_Line_Interfaces
by

I tried it this way, but no success, just login timed out: root (CR) password (CR) with 

FW VERSION
RUT9_R_00.07.01.2

Same with 'shell in A Box'.

Why could your SW programmers not use simple but understandable ways to logon as others do?

I use a long complicated password and don't even know if copy and paste works. 

That is terribly unprofessional!

by
Copy/paste method should work fine. Just using CLI you should paste by clicking mouse right button and select paste. CTRL+V not working here..
by
I have the same Issue with the command line.It has worked only 2 times rather by chance.

I have eventually used third party "Putty"

That worked a little bit better,yet still not convincing.

My USB stick was still not not found

-ass: Is/mnt:not found