10457 questions

12467 answers

19392 comments

21902 members

0 votes
199 views 5 comments
by
Hi there,
I have a RUT240 and I can't find the option to assign static IP addresses to devices on the network.
Without this option, the router is useless to me.

The instructions available on the Internet say something about "static leases", but I can't find the option.
Could it be because of the new firmware version?
The language selection is also missing, I would like to have the German language again....

1 Answer

0 votes
by

Hello, 

For this question of yours, if you are using the RutOS firmware you need to be in Advanced mode and install the German language support via Package Manager. After doing so in the System Administration tab you will see the Language option. 

The static lease option is located in Network > Interfaces > LAN edit the LAN settings then in the lower part of this configuration, you will be able to locate Static Lease

Regards,
Jerome

Best answer
by

Hi, thx for the answer.

I can't find a LAN setting in advanced mode.
In the basic mode there is a LAN setting, but there are no settings for "static lease".
I made screenshots.
The firmware is the latest, RUT2_R_00.07.01.2

by

Hello, 

The Static lease option will not show up when you are not on Advanced mode. 


You are on basic. 

Regards,
Jerome

by
Hi, tankk you but have you seen the first picture? There is no LAN-option in advanced mode :-(
by

Hello, 

Sorry I mentioned Network > LAN this one is for the Legacy Firmware in the latest RUTOS version it is on Network > Interfaces > LAN. 





Regards,
Jerome

by

Thank you so much, it works!

yes