subscribe to our Youtube


13364 questions

15889 answers


50427 members

0 votes
389 views 2 comments
I have a Rut240 on Verizon and several times a day it gets disconnected from network and could take a few hours to reconnect automatically. Looking at the Rut240 web interface it sometimes shows "Denied" in red where the Mobile connection state is listed. If I reboot the device it will connect again eventually. The modem is in a remote location so I cannot always reset it manually when there is an issue.  I have two of these modems about 30 feet apart and they both randomly do this. Usually, one works while the other does not; but they can work at the same time.

I do have "force LTE network enabled, and the reregister checked. Could these settings be the problem? Ideas? It's not a connection quality issue.

1 Answer

0 votes



when you have configured "force LTE network enabled", it is possible that when the provider has a signal failure, it will have an impact on the operation or access denied. It is also possible that you get access denied because of a wrong APN configuration. However, to better check what is happening. Can you add the troubleshooting file?. This can be found under System → Administration → Troubleshoot.


 I would like to know what version of firmware you are using, with the 07.1.2 version we are experiencing some problems with Verizon. At the moment, you can reboot the router by sending a message to the phone number assigned to the SIM card. For this you have to activate the SMS utilities. Here you can get more information about this


I added the troubleshoot file. I am on firmware RUT2XX_R_00.01.14.5  

I think I read that L2TP is gone in the new 07.1.2 firmware so i didn't want to upgrade to that. I use that for remote management. 

Check the configuration and behavior of your mobile connection. I suggest you contact your operator (Verizon), to check the configuration on their end. You may have to use another APN, vzwinternet is the default configuration, but some customers are given a regional apn. So checking the correct APN may be the solution.