10456 questions

12462 answers

19387 comments

21897 members

0 votes
157 views 3 comments
by

RUT955 offline in RMS but has connectivity and cli reachable via zerotier

dns resolving from CLI.  

Firmware  -RUT9XX_R_00.06.07.3

Anyone know CLI commands to disable/enable RMS or what might be causing this issue

2 Answers

0 votes
by

Hello,

Thank you for the provided information. Make sure that router has an assign RMS credit to it, also have you try rebooting the device to see what would be the results?

Furthermore, what kind of error output you see on the device webUI when navigated to System -> Administration -> RMS?

Best answer
by
Thanks.  The WebUI is unreachable.  The device is reachable via CLI as Zerotier is installed.

Even if the device has no mobile credit but does have WAN connectivity, shouldn't it be connected in RMS?...

That is why I am looking for CLI commands to toggle RMS on/off.

The device has a nightly reboot scheduled.

Any advice?
by
Hi,

In order to monitor Teltonika Networks device in RMS, it has to have a valid RMS credit assign to the device.
0 votes
by

You could disable RMS from the command line by directly editing the config:

  • Use command vi /etc/config/rms_mqtt
  • Edit option enable and set value to 0
  • Save changes with Esc button and write :x
  • Restart RMS config with command /etc/init.d/rms_mqtt restart

by

Sorry my bad, I thought you were referring to SMS credit.

Yes it does have RMS credit assigned.

when I go to disable RMS from CLI I do not see the enable

I did try to restart RMS config with  /etc/init.d/rms_mqtt restart 

but there was no change..