10933 questions

13039 answers

20333 comments

27472 members

0 votes
153 views 1 comments
by
Hi! I was recently tasked to create a remote PPTP VPN connection to a Win 10 PC which is connected to a RUT230 thru LAN which is connected to the internet using a 4g SIM card. The "server side" PC has access to the internet so the 4g mobile connection works.

The router LAN IP is 192.168.1.1

The PPTP server IP is 192.168.0.5 (but I tried different subnets too eg.: 192.168.3.1)

Since the public IP changes a dynamic dns was set up which seems to be working fine since it always sets the IP to the one I find using whatismyip or google on the server side PC.

The problem is even tho everything seems to be set up fine I cannot connect to the VPN. Pinging the ddns server or directly the public IP doesn't work either. I can connect to a different VPN I have at home from the same network an same client PC so the problem must be on the Server side. This leaves me with the conclusion that either the router or the mobile operator is blocking the connection. (but we used the same operator some time ago with a different router and it worked). When I connect to the same local network the vpn connection works fine.

Tried to enable firewall traffic and change other settings for several days but setting up PPTP shouldn't require any further changes. Tried resetting to factory settings, then also tried upgrading to latest firware then tried resetting again. Nothing seems to be working.

Did anyone have similar issues? Can I check somehow whether the problem is the router or the isp(mobile operator)?

Thanks!
by
I tested whether port 1723 is open using https://portchecker.co/ and apparently it isn't. This explains why it doesn't connect at all.

Tomorrow I will test the router with a different SIM card (different provider too) which works in an other router (pptp vpn also works with that one) and has port 1723 open. That way I will know whether the SIM or the router is not letting the connection happen.

1 Answer

0 votes
by
I switched the SIM card to one that I know works and has port 1723 open. The VPN connection finally works. Looks like the old SIM that I got with a small portable hotspot was not intendet to be used in a vpn pptp server. 5 days of troubleshooting but now I know more so next time it will hopefully go smoother. Get a SIM card that is intended to be used for more than just an internet connection.
Best answer