10894 questions

12982 answers

20235 comments

26420 members

0 votes
127 views 3 comments
by
Good day to all,

after upgrading to the latest firmware for RUT955, there are two major issues. A) Via the web access the Input/Output page is just a tottaly blank page, and when flashing or re-flashing the firmware it looses OVPN crendecials, even if I've selected both times to keep user data and configuration. Now I have a device 600km away that does NOTHING. Could you please investigate, if any other had a similar issue to guide me in a workaround?

Thank you in advance

1 Answer

0 votes
by
Hi,

If you cannot access the device remotely, have you tried to use the RMS platform. If the RMS service is not disabled on your device, you access it via this platform. You should create RMS account and add the RUT955. There is 30-day free trial period, which will allows you access the router remotely and upload a backup file or change settings.

Regards.
by
What about the blank Input/Output status page? Will it be investigaded? My RMS trial period has ended long ago and for sure I'm not willing to pay for something that can be done with reliability and securly with other means which are complety free.
by
The Input/Output blank page is not a massive recurrence. I can't replicate it, even though I've updated the router many times. In this case, it is most reliable to upload a backup file to the device, and if there is an additional option, you should reset it first.

If you are unable to access the device remotely, please send me the serial number in a private message and I will be able to give you a RMS demo credit.
by
Will do ASAP. Thank you for you kind offer.