10879 questions

12962 answers

20219 comments

26080 members

0 votes
68 views 2 comments
by
I have a hosted voice polycom handset and when a call is established it cuts off after 5 mins 30 secs.  The udp timeout is set to 300.  Anyone who can shed some light on this would be greatly appreciated. RUT 955 firmware RUT9XX_R_00.6.08.

Thank you

1 Answer

0 votes
by

Hi,

Does it always cuts off after the same period of time?

About the timeout that you mention. Is it a setting on the polycom or Teltonika device?

I will strongly recommend updating the firmware to the latest version. Try changing to TCP an increase the timeout parameter.

If issues persists, consider attaching log files.

Regards

AU

by
Hi AU,

I am on the latest stable firmware at RUT9XX_R_00.06.08.6

yes it does always cutoff at 5 mins 30 secs. I think it must be UDP timeout but i have changed in CLI the sysctl.conf file as below which i think does that:

net.netfilter.nf_conntrack_udp_timeout=300

net.netfilter.nf_conntrack_udp_timeout_stream=300

It is consistent timeframe.  Any help will be greatly received.

Kind regards

DB
by
Hi DB,

You will be good in RUT9_R_00.07.01.2 or RUT9_R_00.07.01.4 released today. FW version RUT9_R_00.07.00 contains many major updates.

If cutoff time is consistent then its highly probable that this issue is due a parameter setting. As far as Teltonika concerns there is no default firewall rule that could impact on that traffic. Look at the Logs files to find if any event related to this issue exists.

Try to reduce and increase the timeout parameter, test if that cutoff time periods changes. Switching to TCP is also an option.

Regards

AU