10416 questions

12417 answers

19277 comments

21740 members

+1 vote
127 views 3 comments
by
After updating to latest FW 7.01.4 it is no more possible to Login with my username and password. As it is stored in browser username and password are correct, nevertheless also by login with typed username and passowrd it is not possible to get in RUT955.

Is there any solution available or do I have to make factory reset?
by
Hi,

I did the upgrading to latest FW 7.01.4 without having WebUI login issue with the same credential. Could you please provide the following information:

1. What was the error when you failed to login the router after upgrading? Can you please provide screen shot if possible?

2. Have you tried to use different browser to login?

3. Can you login the device by SSH? Can you successfully ping the gateway?

4. How did you update the firmware? From local, server or RMS?

5. What was the RUT955 firmware version before upgrading?

6. Was there any error during upgrading process you've noticed?

Regards,

Ledong
by
Me too. Update from 1.2 to 1.4.

No login possible

no errors while updating

Server update

Reset to user default works

1 Answer

0 votes
by

For recovery options please have a look at:

RUT955 Device Recovery Options

And I have the same issue with the RUTX11, after upgrading to 7.01.4 no WEBUI login possible.

I still can do a root login via a ssh login.

Edit: What I have done to fix this: Reset my RUTX11 to factory defaults, logged in via the WEBGUI, set a new password for user admin and restored all my settings via my backup file which I had created just before upgrading from 7.01.2 to 7.01.4.

by
I have the same problem with my rutx11.  I reset to factory defaults using the reset button.  I can tell is worked because the ssid's are the default ssid's however the factory default username and password (admin01) does not work.  I still can't log in to restore my back up.