10444 questions

12453 answers

19377 comments

21853 members

0 votes
286 views 4 comments
by
Im trying unsuccessfully  to connect the rutx11 to a wireless 2.4ghz n and 5ghz ac access point as the main connection tto begin with. RUtx allows me to scan the ssdids and add them but no internet from any of the lan ports in client mode , despite trying bridging etc. The issue is the  youtube video on wifiwan for rutx 11is for old firmware/ui and steps such was whether lan should be set to static or dhcp after setting the ip to 192.168.10.1 im ive only been able to try by pausing the video and trying to see the entry Can a new and more in depth video be made please? Eventually i plan to use the rutx11 running with a wired wan as main, then dual band client from a long range dual bandAP, as two level wwan failover , with  a 4g sim in mob1 as final failover. It does work with SIM before any settings are changed in trying to set up wwan, but losses SIM connectivity after trying to set failover order and seeing them all live it doesnt have internet from lan ports.Im running the latest modem and os firmwares.

1 Answer

0 votes
by

Hi,

I can guide you with Wi-Fi WAN settings. 

  1. Do a “Reset” to clean all unnecessary configuration made.
  2. Turn on "Advanced WebUI" mode. You can do that by clicking the "Basic" button under "Mode", which is located at the top-right corner of the WebUI.
  3. Change your RUTX11 LAN network address to anything different from default by clicking on Network > LAN and edit the IPV4 address setting. Save and Apply changes.
  4. Log in with new LAN address, click on NETWORK > Wireless and select the Wi-Fi frequency you would like to use as your WAN connection. Click on “SCAN” and choose your network by clicking on “JOIN NETWORK”, type the passphrase and “SUBMIT”. This will create an interface with the name of the Wireless Network, you may leave as default of change with desire name. Save and Apply.
  5. Wi-Fi WAN will now be listed with Mode “Client”.  To set the interface as Main WAN go to Network > Interfaces click WWAN and drop it to the top position. 

You can find this procedure for the latest Firmware this Youtube Video.

For the Failover settings you can check this wiki article.

Regards

Anthony

by
Thanks Anthony . However that is exactly the process i followed and i mean down to watching the same video and reading the same wiki article.I even kept pausing the video to note points like the fact he has dhcp disabled and even checked the ip addresses of the AP and the Client (rutx11) were in range and even copied the ones in the video just to see what would happen . while i expect teltonika are busy developing the next wave of 5g products for us , would be good to see those videos updated with each change of firmware / user interface as the devil is in detail. If you miss one step in firewall or failover settings for instance (which the video doesnt cover, but i checked for those articles too made adjustments ..nothing ) that could be the issue having you tear your hair out. would be cool if new videos were made and grouped as the steps  in setting up the popular configs flow. Another thing ive realised is that the router is virtually dead if no SIM is present . I have a few ideas why this could be a good feature but hope someone can clarify why and can it be turned off after first login setup etc. I believe the vast majority of people buy these wanting the gigabit speed but also a flexible package able to roam and essentially connect to any any connection available . Ive noted someone mentions a package to do that making wifi wan the main connection but i would have thought merely moving the interfaces around and also in failover should result in the same without need for third party packages ?
by
Hi,

I just want to make sure that when you say “the ip addresses of the AP and the Client (rutx11) were in range” they are in fact on different networks. The Client will get its IP address from the Main Router providing WIFI and the AP will be in the LAN network.

The youtube video is intended to assist you with WIFI WAN settings on new firmware. I understand you are not using the Legacy firmware, are you?

Regarding the router being “virtually dead if no SIM is present” what do you exactly mean? You can use the RUTX11 even if a SIM is not present mobile interface will be stopped but other features will still work fine.

Regards

Anthony
by
Thanks for trying to follow this issue Anthony .

By in range i meant for example  the A.P was set at 192.168.1.1 [static] and the Client Rutx11 at 192.168.10.1 [static] as in the video. You add ssids from AP and apply passwords all accepted then set up failover and interface sequence to test ...No internet connection can be established from the lan ports despite  seeing the connections listed as live .and the order being such that live should be in use for test. My only question on that being do you delete interfaces such as sim2 when not in use and switched off. Although I recall trying both ways , same result .

As for the SIM  . It does work from factory resets right to the point you try adding wifiwan to the mix setting failover etc it then loses connectivity /internet to the lan ports. Where a SIM needing to be present or the unit is dead is concerned, that was my experience on power down removing SIM and restart/reset to see if i had no other live connections apart from wifi it would force failover to wifi . I Simply had nothing from the router on ethernet and no wifi ssid either. I powered down replaced the SIM and restarted back to "normal" i.e setup and the issues described above.Im not sure the rutx11 wasnt just "hanging" from the bad wifiwan issues but my reading says a SIM is required , at least on first config ? / after factory resets, which i lost track of .A hint on this being at least 1 reseller stating SIM "mandatory"  Unless this was in indirect  reference to the presence  of Gold strip interlocks on the SIM trays which i expect would prevent it from working without the trays in place but not necessarily  having sim(s) present . Hope the moderator  may  clarify this.
by
Hi,
 

There is no need to delete the SIM interface. If you have a SIM card on slot 2 you can leave the interface Enable. If your plan is to use your device with a single SIM card then you could disable the interface.
 

Regarding the SIM needed to be present, this is not a normal operation. Failover does not depend on the presence of a SIM. I will check your scenario.

Consider doing a reboot once your failover setting is done.

Anthony