FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
219 views 1 comments
by anonymous
Firmware newest Version: RUTX_R_00.07.01.4

Network -> Network Operators -> Connection mode

It is not possible to switch from "Auto" to "Manual". Of course, it is also not possible to switch to "Manual-Auto". The error is: "Error: Sim card section not found". I have tried two mobile cards. A Vodafone- and a Telekom-Card from Germany. Regardless of whether only one card is inserted in the device or both.

Both cards run in the cell phone or other routers (Fritzbox / Huawei) without any problems including changing the operator. I am currently in Italy, so I need to change the network (operator).

Best Regards,

Erich

1 Answer

0 votes
by anonymous

Hello,

Thank you for pointing this out. It is known issue and RnD is working on it. But we don't have a fix yet. Hopefully it will come up with the next firmware fix.

In your case, Operator settings and Whitelisting of the required operator can help. To do this, you should enter the operator in the Operators List via the Web UI Network> Mobile> Network Operators> Operators List page. Then go back to the Network> Mobile> General page and turn on Operator settings there. This will allow you to whitelist only that operator.

Regards.

by anonymous
Whitelisting does not work in 7.02.1. See other posts in this forum.