10936 questions

13039 answers

20337 comments

27538 members

0 votes
147 views 3 comments
by

Upgraded a FW from v7.01.2 to v7.01.4

WAN as a LAN worked fine before with a LAN physical bridge both eth00 & eth01, WAN and WAN6 disabled, working fine for days, but as soon as I done the upgrade for the love of money including restarts etc. I could not get WAN device to even ping. 

And after 2hrs mucking around, factory default and reprogramming from scratch with all reflected settings and works pukka!

Can tech double check this.

Device name

CCTV-SITE0331

Product code

RUT2400DXXXX

Serial number

REMOVED

Hardware revision

0010

Batch number

0104

image SYSTEM

Firmware version

RUT2_R_00.07.01.4

Kernel version

5.4.147

Local device time

2022-03-09 15:16:46

Uptime

01h 00m 01s

Load average

0.02, 0.23, 0.35
by
Literally stopped working again after a reboot.

Can someone check WAN as LAN settings on this latest version!

I can run a separate http screen with the CLI running a ping and switch a device between ports, as soon as its in the WAN port, nothing, in LAN great pings.

1 Answer

0 votes
by

Hello, this is Martín, Tech Support Engineer for Teltonika Networks.

I have replicated your scenario on a local device, using a RUT240 on version 7.01.4 and following the instructions detailed here, without experiencing any problem, as I have ping on both devices.

How much bandwidth are your end devices using? I could give a more detailed diagnosis if you post your troubleshoot file.
A solution for now could be to perform a downgrade to 7.01.2 by downloading the file here and installing it by using the method outlined here.

Best regards.

by
Hiya Martin,
This is on the workshop bench before site installation just using a straight ping via the RUT240 CLI.
Plug from LAN to WAN and the ping just times out, plug back to LAN port and bang its instantly back up with no latency.
I have used the LAN as WAN guide as you detailed.
I did notice initially both ports worked when I factory reset the unit, but oddly this is with WAN/WAN6 default enabled and that was still working.
I then set the physical wan to port settings which in theory I needn't have and a little while later I noticed it was working again!
So I tried reenabling the original settings and I could not get the WAN/WAN6 adaptor running again even via a CLI command to restart the adaptors or even a physical restart.
Are you using the same hardware, as this RUT240 is a different hardware build (modem) to most of my sites.
by
Hello,

As I could not reproduce the issue you are experiencing I'm going to need the troubleshoot file for your device and if possible, the backup file. This is the only way I can reproduce the issue here to give you instructions on how to fix it.

The troubleshoot file can be downloaded from System>Administration>Troubleshoot, and where it says "Troubleshoot File" you click "Download".
The backup file can be found in System>Backup, and where it says "Backup Archive" you click "Download".

After that can you please attach those two files to the answer, so I can have a better look at the issue you are experiencing.

Best regards.