10456 questions

12463 answers

19387 comments

21899 members

0 votes
138 views 3 comments
by

Hello there,

I have just updated the firmware of of our TRB 140 and since then, information regarding the current mobile connection is incomplete or false (it says no SIM has been inserted, even though I can access the Internet) and the logs are filled with "Modem occupied by FW update ..." messages. Additionally, CPU usage is abnormally high, between 85% - 95%. I have attempted to use both the TRB1_R_00.07.01.4 and TRB1_R_00.07.01.2 firmware versions without success. The modem firmware does not appear to be recognised, as it says "Modem firmware: NA" on the Firmware page of the router.

Is there any fix for this? It has happened with several of the routers I have tried

by
Hi, I've exactly the same issue with a rutx09. I'll try the 7.0 firmware, ok 7.0 works for now.

And have have another rutx09 far away which is no longer reachable. What is the status of this issue? If you want I can try to reproduce it and send a log.

Just tried 7.01.04 again and modem is stuck again. troubleshoot file available. This is a big bummer! Strang thing is that I've running 7.01.4 on a trb140 without problems (though I don't dare to reboot the thing). And another rutx was working fine. Hairy. Maybe it has to do with the sim card? I had to enter a custom apn for this one.
by
The issue is still being worked on along with a list of other improvements and features in the new firmware release. Currently, the temporary solution is to use the 7.00 firmware.

The issue is not related to the SIM card. Some mobile operators might require manually entered APN to register to the network.

2 Answers

0 votes
by

Hello,

We are aware of the issue you have described. Unfortunately, we have no solution for it yet. However, our RND team is working on it and it should be solved with the 7.2 firmware release. What I would like you to do, is to upgrade to TRB1_R_00.07.01.4, download a troubleshoot file, so that we could analyze your issue in more detail, and send it to me. Troubleshoot files can be generated by logging into WebUI and going to System -> Administration -> Troubleshoot. As of right now, I suggest you to downgrade to the TRB1_R_00.07.00.1 version, which you can download from this link: https://wiki.teltonika-networks.com/wikibase/images/5/57/TRB1_R_00.07.00.1_WEBUI.bin.

Best regards,

Žygimantas

by
Hello and thank you for your answer,

unfortunately, that version appears to have an issue when using OpenVPN via a mobile connection. I can ping the hosts in the other network when connected via VPN from the CLI of the TRB 140 itself, but when attempting to ping the hosts from a device connected to the TRB via LAN, I get "From 192.168.2.1 icmp_seq=0 Destination Port Unreachable". This did not appear when using the newer firmware, strangely enough.
0 votes
by
Thanks, eagerly waiting, please hurry the 7.0 has it's drawbacks (eg wireguard)! Why oh why is the other rutx09 @7.0.1.4 without problems? Is there alreade a way to prevent it? I've to send one abroad soon and now I've to choose between to uglies.