10921 questions

13023 answers

20289 comments

27181 members

0 votes
115 views 2 comments
by

I'm having the same repeated problem with the RUT240 routers. The situation is that, when I insert the SIM card, they get coverage, register in the network, but never connect: 

Movistar
registered (home)
Disconnected
3G (WCDMA)
-67
Single
WCDMA 2100
-86
-6.0

 

I tried to establish the connection, configuring manually the APN, but it didn't work out. It has happened to me in 4 out of 18 devices I have. I also tried to change the antennas and SIM with one that works, but with the same result. The problem isn't the SIM or the antennas. In Network - Interfaces, the MOB1S1A1 appears as Stopped, but it's enabled in the Failover and On in Interfaces. 
The Serial Numbers of the devices not working are:
SN: 1117031313
SN: 1117032131
SN: 1117984479
I don't have the last one. 
Firmware version: RUT2_R_00.07.01.x, where x is 1, 2 or 4 depending on the router.
It is not a matter of time, because I left them two days trying to connect, and they still didn't connect. 

1 Answer

0 votes
by
Hello,

Thank you for your question.

Does all of your devices are working from the same location(including not working ones) with same SIM card?

Kind regards,

Edvinas
by
All of them are in the same exact location, including not working ones. I've tried them with same and different SIM cards, and changing the cards among different devices with the same result: is the router that is not working.
by
Could you prove one troubleshoot file for not working device and one for working device?

You can get troubleshoot file from:

WebUI > System > Administration > Troubleshoot

or

RMS > Managment > Devices > Select device's > Actions > Export troubleshoot

Thank you

Kind regards,

Edvinas