10456 questions

12460 answers

19384 comments

21896 members

0 votes
91 views 4 comments
by

Our routers use always a custom APN. On a RUTX14 with FW RUTX_R_00.07.01.4 I noticed that this custom APN field is cleared when I switch the operator via SMS commands. 

I never noticed this on out RUTX09 modems (with an older FW). Is this a bug?

KR Toine

by
In addition to the above. Even if the operator is not changed, this modem forgets the set APN every day.
by

In addition to the above. I have reset the modem to FW R_00.07.01.2. The problem did not occur this morning, it only seems to occur in FW R_00.07.01.4.

1 Answer

0 votes
by

Hello,

Could you please try these following steps:
- Enable Auto APN in mobile settings and save the configuration;
- Wait until the device receives some IP address;
- After that disable auto APN option and set custom APN.
Please inform the issue keeps recurring.
by
Hi,

I'm sorry for the delay, I missed your reply.

I'll try this now. I can give you an update after the weekend.
by
RUT240, RUT2_R_00.07.01.4, same behavior, custom APN lost.

Reverting to auto and back to custom solves the issue temporarily, till next reboot.

Pelase fix.