10456 questions

12463 answers

19389 comments

21900 members

0 votes
120 views 3 comments
by
For a couple of days ago, I asked the forum regarding a problem that on my new RUTX11 the modem is not working anymore after firmware update.

I recieved very quickly a response. The apporach was to restart the modem starting the WEBUI with the bootloader modus.

I tried several times, but the modem didn´t start again. The result was, that I sent the new router RUTX11 back to seller.

Then I ordered a new router RUTX14 and get him started today. And what should I say, the same situation again.

Now I have the evidence. There must be a failure at firmware RUTX_R_00.07.01.4. With this firmware the modem of the new Router RUTX14 is down as well. Then I update the router with the firmware RUTX_R_00.07.00, that was on the router, when I started him today and with this firmware the modem is back.

Unbelievable.

I´m really keen on having a reaction and response from Teltonika.

Best Regards, Maximente alias Mathias

1 Answer

0 votes
by

Hi Maximente, 

I am sorry to hear the issues you've encountered. RUTX_R_00.07.01.4 should not have any issue from stopping modem being started.

The issue was more likely related to modem firmware. Can you upgrade RUTX14 to RUTX_R_00.07.01.2 and connects to WAN, modem firmware will be automatically upgraded if there is new upgrade available per attached img. 

If you don't see the above modem upgrade notice, please navigate to System-CLI, use "root" and your admin password to login, run command: dfota to check if modem has installed the latest firmware.  

After the modem upgrade, please upgrade RUTX1 4 to RUTX_R_00.07.01.4 and should you reproduce the same issue, please download the troubleshoot file via System-Administration-Troubleshoot and send to me by PM.

Regards,

Ledong

by

Attached img

by

Hello Ledong,

I have tried to set up the RUTX14 acc. to your proposed procedure.

The problem is, that the modem is down with firmware RUTX_R_00.07.01.2 as well. Modem is working with firmware RUTX_R_00.07.00 only. Anyway, I proceed with your procedure with RUTX-R_00.07.01.2, but I was not successful.

Probably I´m not so familiar with CLI advises.

So, I updated RUTX14 again with firmware RUTX_R_00.07.00 and looked if there is a new modem firmware update available. But, it isn´t, modem firmware is up to date.

How, can I send you a PM with troubleshoot file? Sorry for my inexperience.

Best Regards, Maximente

by
Hi Maximente,

You can press my avatar and you will see there is button to allow you to send me private message.

You can attach the troubleshoot files from RUTX_R_00.07.00 and RUTX_R_00.07.01.2. I will take a look into the files to analyze the issue.

Regards,

Ledong