5654 questions

6864 answers

11066 comments

6947 members

0 votes
980 views 2 comments
by
Hi,

I have got a RUT500 with 3G SIM card.

I have reset to factory default and have configured using the wizard.

I have setup the APN and have connectivity as I have internet access when connected via LAN Ethernet port.

I have DHCP enabled (as default)

I have wireless enabled (as default)

the only thing I have changed is the router static up address from 192.168.1.1 to 192.168.0.1.

I have a web server connected to another LAN Ethernet port with a static IP address of 192.168.0.131 which is using port 80

I am able to access the webpage on my laptop on internal IP 192.168.0.131.

I have tried making this accessible externally by going to Firewall > Port Forwarding; here I setup a rule for port 12345 on any external WAN to forward to port 80 on internal LAN 192.168.0.131.

When I go to the Network Status page and copy the WAN IP address into internet browser:

example http://10.162.23.212:12345/

It works whilst connected via the LAN Ethernet port.

When I disconnect laptop and using a different internet connection, It does not work.

Please could someone help/advise?

Is this the correct WAN IP address? Does the sim card have to be configured to allow connections or something? Am I missing any firewall rules or router settings?

Thanks,

Josh

1 Answer

0 votes
by

Hi,

Seems your router has private IP. For port forwarding you need public IP:

Best answer
by

Hi,

I did search on google for “what is my up address” and it did give me a different IP to the one displayed on the WAN network status page.

I did try both the IP’s (both public and private) in internet explorer and neither worked.

Examples

http://10.162.23.212:12345/ (private IP from WAN network status page)

http://5.35.166.180:12345/ (public IP from whatismyip.com)

Neither worked.

Do I need to do something to get my public IP address to display in the WAN network status page? Please could you advise?

Thanks,

Josh

by
For public IP you should contact with your GSM provider and ask them for possibility to get public IP.