FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
452 views 7 comments
by anonymous
Hi,

Since last FW change I‘m not able to change the language to german.

Any idea?

Thx Thomas

1 Answer

0 votes
by anonymous

Hello,

German language can be downloaded from our package manager. So I'm strongly recommending trying to install German language package via Services -> Package Manger -> Packages.

Best regards,

Best answer
by anonymous

I downloaded the complete package, installed the german language pack and activate.

But all is in english..

Whats going wrong?

by anonymous
Hello,

Did you press Save & Apply?

Have you tried restarting the router?

Best regards,
by anonymous
Of course. :-)

the same problem on 2 devices.
by anonymous

Did you download and install the German language package from the Package manager in the WebUI?

Did you set the language from System -> Administration menu in the WebUI?

Since I cannot reproduce your issue, I would like you to send a troubleshoot file in a private message for me. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

by anonymous

First I updated with RUT2_R_00.07.02.7_WEBUI.bin

Then I downloaded the complete package

https://wiki.teltonika-networks.com/wikibase/images/e/e4/7.2.7_RUT2_zipped_packages.zip 

and extract.

Move to package manager in WebUI and select german language-pack, upload, apply and save.

Move to administration and change the language to german. apply and save. reboot.

I will need some days for next acces to the routers.

by anonymous

Could you try to, instead of uploading a separate package, download and install it from Package manager?

by anonymous

Nothing changed if I install directly from package manager.

The Troubleshoot file comes in private message.