FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12615 questions

14984 answers

23964 comments

46769 members

0 votes
297 views 0 comments
by
hi i have RUT 950 i can connect via SSH but the Password is invalid. Wan i use the same Password for GUI is Good

2 Answers

0 votes
by
Hello,

For ssh, the user is root not admin: ssh root@192.168.1.1

Regards,
0 votes
by

Hello,

A few things to check:

  • In order to login via SSH, you have to use the username of root, not admin as in your WebUI login.
  • Login to the WebUI and go to Administration > Access Control. Make sure Enable SSH access option is enabled.
  • In the same Administration Access Control section, go to Security tab and check if the IP address of the device you want to connect from is not blocked.
  • You can try to copy the password you have entered in the WebUI and paste it in SSH, however, it is not guaranteed that it will be pasted properly.

Best regards,

Žygimantas