FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
512 views 2 comments
by anonymous
Hi, I installed the SNMP package on a RUT-240 (firmware RUT2_R_00.07.01.4). When I try to enable the SNMP service from the web UI (even if I don't select the 'Enable remote access' switch) and save the settings, a pop-up reports the message 'Error: could not add firewall rule!'. I tried to manually create the firewall rule without any problem but I can't enable the SNMP service anyway. Is that a known issue? May is there a way to enable the service through SSH?

Thanks

1 Answer

0 votes
by anonymous

Hi Nirceo, hope you are doing well.

I've tried reproducing your issue using a new RUT240 with the same FM version as yours, but this error did not happen, i also tested the SNMP using a software called MIB Browser and it worked fine, as you can see in the printscreen: https://community.teltonika-networks.com/?qa=blob&qa_blobid=9145591226514400288

You could try doing the factory reset, pressing the reset button for 5-8 seconds, and try enabling SNMP again. 

If it doesn't work, please add screenshots of your configuration and a bit of information about what you are trying to do, and i will see how i can help.

Best regards.

by anonymous

Since I can't easily access the router location and the SNMP is not essential for me I didn't try the factory reset; instead I finally found a solution (I hope that would last...) accessing the router with SSH and using these commands:

  • uci set snmpd.general.enabled='1'
  • uci commit snmpd
  • reboot
by anonymous
The same problem happened again on another RUT240, same firmware