10893 questions

12980 answers

20232 comments

26375 members

0 votes
73 views 2 comments
by
My USB Stick doesn't show up as Path for NMEA  data collection.

Would   "/mnt/NMEAdata.txt" automaticly find the USB Device?

How does the USB Stick needs to be formated?

It's only being used for the NMEA Data collection!

thank you for Assistance

1 Answer

0 votes
by
Hello,

- Make sure Data collection is enabled (Router UI -> Services -> GPS -> NMEA) and try filepath /mnt/sda1/yourfilename.txt

- By default sda1 folder is created, but you should double check by connecting with SSH or simply connecting to router web UI -> System -> CLI (login: root, Password: router password) and inputing "ls /mnt" command. This will display usb content, including newly created folder.

- Both FAT32 and NTFS formats should work.

Regards,

TomasM
by
Thanks for your Advice

I have tried this configuration without success.

Only after Upgrading Firmware from 00.06.08.6 to 00.07.01.4

the RUT955 finally wrote data on USB3 32GB Stick.

Besides ,CLI didn't work propperly as I could not write Password after i wrote "root"

Icould neither write or parse the password.

Eventually the where to many Shell Instances that could only be solved by unplug power.

Regards Lenny
by
Hello,

Glad you found the solution! Keeping firmware up to date is always a smart choice. As for CLI, the password typing is hidden when logging into CLI. So it's normal that you can't see anything when they prompt you for password. Just enter the password and press enter. And it's better to write password manually, because pasting it sometimes parses the password wrong.

If you are still unable to login to CLI, try reseting your router to default settings. (Download config backup before reseting, so you can save your settings and upload after)

https://wiki.teltonika-networks.com/view/RUTX11_Backup

Other option is to connect using 3rd party app Putty. More info on command line interface:

https://wiki.teltonika-networks.com/view/Command_Line_Interfaces