10937 questions

13039 answers

20337 comments

27545 members

0 votes
49 views 1 comments
by
Hello.

I have manage to set up the RUT240 so that the Unifi USG is getting mobile internet using DHCP settings. All is online etc.

But I am not able to get the VPN working trough this. Using the public WAN IP I am getting an error. The public WAN IP is not the same as the USG is showing that it has as that one is a 10.227.x.x

Any idea why VPN does not work but everything else?

Also tried setting up Remote HTTPS access to the router but I am not getting that to work either. Might it be related?

1 Answer

0 votes
by

Hello,

Remote access to the router has to be first enabled in the router's WebUI System -> Administration -> Access control section. Besides, most of the routers functionality is disabled, when the router operates in passthrough mode, including its WebUI access.

Also, more details, related to your topology and configuration settings would be necessary to evaluate the issue.

Have you checked this Ubiquiti forum thread related to your issue?

Best regards,

Žygimantas

by
Hello, seems by previous answer didn't publish.

The system is a Unifi and not Edgemax. I have done several systems with Unifi and VPN so I am sure the setup is correct there.

The issue seems to be with this 4G. Firstly I find it odd that the public IP that the 4G is showing is 10.227.x.x while the proper public IP should be 77.16.x.x. Why is it like this? I have tried using both to connect with VPN but that does not work.
I know the internet is working on the site, as the Unifi devices connected on site are online and I can access them without problems.

Other than setting the mobile to passthrough are there any other settings that needs to be set up to get this working?

Thanks.