subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
174 views 0 comments
by anonymous

In an attempt to keep this is simple as possible... Only the raspberry pi 4 is connected to the router via an eterhnet cable.  When I connect to the router's WIFI access point I can ping the ip address.

1) Installed pivpn with wireguard on raspberry pi 4.  

2) IP address of  pivpn server -; Gateway: (My router's ip address)

3) Public IP; port 51820

RUTX11 Router Configuration -

Using Verision LTE sim card. 

Lan Interfaces General Settings - Protocol: Static; IPv4 address:; IPv4 netmask:; IPv4 gateway:

Port Forward Rules: NAME: pivpn; MATCH: ipv4-tcp, udp From any host in wan via any router IP at port 51820; Forward TO: IP, port 51820 in lan; ON

Running using 51820 for port results in - Problem!  I could not see your service on on port 51280.  Reason: Connection timed out.

Using the CLI interface I am able to ping the raspberry pi: 

Teltonika RUTX series 2022
root@Teltonika-RUTX11:~# ping
PING ( 56 data bytes
64 bytes from seq=0 ttl=64 time=2.113 ms
64 bytes from seq=1 ttl=64 time=0.458 ms
64 bytes from seq=2 ttl=64 time=0.447 ms
64 bytes from seq=3 ttl=64 time=0.664 ms

1 Answer

0 votes
by anonymous


Can you re-check with portchecktool and run a tcpdump at the same time to see if the RUTX receives packets on port 51820:

tcpdump -i any -n -v 'port 51820'