10879 questions

12962 answers

20220 comments

26092 members

0 votes
57 views 1 comments
by
I am using a RUT240, loaded with RUT2_R_00.07.01.2 f/w (Also tried it with RUT2_R_00.07.01.4). I set up an SMTP for Gmail to send out emails on failover, while it is using the WAN it sends email and the test is working just fine, but when it switches to the cellular, never sends an email and the testing email fails!

I attached the screenshots from my settings.

1 Answer

+1 vote
by

Hello,

Do you have access from less secure apps enabled in your google account as your RUT device might be recognized as one?

Also, could you connect to the device using an SSH client. This website provides details on how to do it. Enter the command logread -f and then send the test email from the WebUI. Some messages regarding the email sending details should appear in the SSH window, which might help to understand the issue.

Best regards,

Zygimantas

by
Hi Zygimantas,

That was a great hint to me. I checked the logs, and even though I had the less secure app settings on in my Gmail account, but still their server blocks my action. I log in to my Gmail account while I was on my cellular network, to introduce my SIM IP to the Gmail server as a secure address. And now it sends out an email every time the WAN status changes.

Thank you so much,

Navid