10456 questions

12460 answers

19384 comments

21896 members

0 votes
54 views 2 comments
by
I have been testing TRB145 and when I switched the network type from auto to LTE, the modbus option in disappeared (I have attached a screenshot)

Thank you

2 Answers

+1 vote
by

Hello,

Which firmware version are you using?

Also, could you attach the troubleshoot file of your device for inspection? 

To generate a troubleshoot file, access router's WebUI, go to System -> Administration > Troubleshoot section and download it from there. 

Best regards,

Žygimantas

by

Hi Žygimantas, 

I had kept the device in basic mode that was the reason it was not showing the option. My bad, sorry for the trouble.

Thank you

0 votes
by
When I changed the network type from auto to LTE when testing TRB145, the modbus option vanished (I have attached a screenshot)

Many thanks
by

Change mode from basic to advanced, maybe that will help