10456 questions

12460 answers

19384 comments

21896 members

0 votes
68 views 1 comments
by

Followed all the guides and advice on setting up RUT955 for failover to 4G from Wireless WAN.

Wireless WAN configured fine.    4G configured and working.

Have tried rolling back firmware to  legacy revision and then back to latest, just wont work

Wireless set as WAN -> SCAN for Wireless network, connect and add PSK - Works perfect

Set Failover with Wireless WAN at the top of the list, and Mobile as second.

Connect secondary laptop to the same wireless network, set constant ping to google... All working fine, can browse, etc

Drop the Wi-Fi connection.  Laptop disconnects and pings fail.

Left it for a good 3 to 4 minutes and nothing.   Getting very frustrating.

RUT955 has been factory reset on numerous occasions, as has trying different firmware, from legacy to new and back again

In the last 48hrs I think I have been through every historic guide on this forum and tried everything anyone can suggest, and still not able to get it to failover......and watched every related video on YouTube.

Just don't know what to try next!!

2 Answers

0 votes
by
Hello,

Here is the final solution: The Wi-Fi client was not configured properly and it was not connected to the Wi-Fi.

The reason for not connecting to the Wi-Fi was both were having the same network address. That caused the wireless to disconnect.

Make sure the primary wan and secondary wan are connected to the internet and have stable internet for Failover to work.

Regards,

Shivang
Best answer
–1 vote
by

Hello,

For Failover feature to work on RUT955, both Wireless Wan and Mobile Wan should be up and connected to Internet.

Failover is determined based on the ping, if ping fails it will switch the wan interface. 

For troubleshooting can you please try using the latest firmware  RUT9_R_00.07.02.

Follow link to download the firmware : https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

For detail on the Failover follow the link: https://wiki.teltonika-networks.com/view/RUT955_Failover

If failover doesn't work with the latest firmware can you please share troubleshoot file in the private message.

To download troubleshoot file follow link for instruction: 

https://wiki.teltonika-networks.com/view/RUT955_Administration#Troubleshoot_2

Regards,

Shivang

by

Hi and thanks for responding.   I can confirm both Wireless WAN and Mobile were up and connected:

Device is on the latest firmware and prior to upgrading I selected NOT to save settings.
After Wireless WAN was created it was saved then rebooted before moving onto setup of failover:

Finally rebooted.   Had secondary laptop connected to the Wi-Fi.   Killed the Wi-Fi and expected to failover to Mobile, but nothing happened.

had continuous ping running on the secondary laptop and as soon as I killed the Wi-Fi pings were failing.   Left it some time but still nothing, no failover

I will send over the troubleshoot files via DM.   There is two, one is pre WiFi failure, the other is post WiFi failure.

Watched all the videos dozens of times to ensure I was doing everything I should